
Hot Tip - Taking a Panorama Photo with your iPhone 
When you want to snap a Panorama photo with your iPhone, you know the process: Tap the button, and 
then slowly, steadily move your iPhone from left to right to capture the best possible panoramic photo. 
But what if you are already standing at the right side of your horizontally-oriented subject? It seems crazy 
that you need to head all the way to the opposite left side, just so you can snap your wide photo.
Well, you don't have to! Instead, just tap on the Panorama arrow/line, and it flips directions.

Peter Oakley, led a video tutorial presentation and interactive discussion on the newly released iPad and 
iPhone Operating System-iOS 7. 

Dick Brown illustrated in easy to understand graphics, how he uses Apple Numbers Spreadsheets on his 
Mac. Dick likes to keep records of Weather details, Health issues, Household Budgets, Leisure activities 
and Work rosters..etc. The talk was not designed as a “How-To”, but merely to whet the appetite of 
members and encourage them to go away and experiment for themselves.
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At the conclusion of this Meeting, from 6.30 
pm onwards, there will be an informal get 
together and meal at The Ming Terrace 
(Chinese Restaurant), corner President’s 
Avenue and The Terrace, Ocean Grove.

After opening the meeting, President Peter 
will obtain numbers of those who intend to 
participate and will telephone a reservation 
through to the Restaurant. 

This initiative is something new being 
trialled by the Club and your Committee 
hopes that you will be able to participate and 
enjoy some convivial company and 
networking.

Social  Meal  After  Our  Meeting



 BMUG Tip of the Month:  Make a stronger iDevice Password
Apple automatically defaults in iDevices to a simple passcode - a 4-digit number which most people 
use. You can make a longer, stronger passcode. Go to “Settings>General>Passcode Lock>Turn 
Passcode Off”. If your Passcode is currently off, you will need to switch it on and it will then prompt 
you to enter a new one. Make whatever passcode you like. It can contain letters and numbers. There 
is no required set of characters that passcode needs to include.
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As I write this (Oct 23), Apple announced that the new cutting edge OS X Mavericks 
will be available at the App store from today for free. Being a fairly new release it is 
a long download, so if it is a laptop you are updating, plug in the power cord, and 
be prepared for a longish wait as it downloads and installs. Once you download OS 
X Mavericks, the following updates are available for download free from the App 
store: Pages V5.0, Numbers V3.0, Keynote V6.0, iMovie V10 and iPhoto’11 V9.5.
See whats new in OS X Mavericks:
https://help.apple.com/osx-mavericks/whats-new-from-mountain-lion
OS X Mavericks is suitable for, from 2007 iMac and MacBook Pro, 2008 MacBook Air, MacBook Mac 
Pro and the 2009 Mac Mini. 
My 2007 iMac will be getting a whole new lease on life, but unfortunately its video card is not 
supported to download the latest iMovie V10. 
If you are buying a new Mac or iOS device the latest versions of iLife (iPhoto, iMovie & Garageband) 
and iWork (Pages,Numbers & Keynote) now come free with your new purchase. 
Pixelmator V3.0 supports OS X Mavericks, as does Digital Camera RAW Compatibility update V 4.09.
iOS7.0.3 for iPad & iPhone has also been released.
After this meeting it is proposed that interested members meet for a social meal at the Ming 
Terrace Chinese restaurant in Ocean Grove. At the beginning of the meeting I will ask for a show of 
hands to get the numbers for the reservation. The approximate cost of the meal for two people 
would be $50.00 if you drink tea with a main meal and plain rice. Wine is served by the glass, carafe 
or bottle.
Happy Computing.
   Peter Oakley President
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Door Prize

This month the Lucky Door Prize 
is an iPhone 4S and iPhone 4 
Urban Shield brushed aluminium 
case in Gold, kindly provided by 
Cygnett. 

It is precision-
machined from 
premium-grade 
b r u s h e d 
a l u m i n i u m . 
Ultra-slimline, 

close-fitting profile with 
rubber-finish corners. Superb 
detailing, with bevelled edges. 
Easy access to all ports, controls 
& connectors. Includes screen 
protector & microfibre cleaning 
cloth that guard against 
scratches & dust.

Don’t forget to 
get your Free 
Ticket!

https://help.apple.com/osx-mavericks/whats-new-from-mountain-lion
https://help.apple.com/osx-mavericks/whats-new-from-mountain-lion
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We then covered backing up your iPad to iCloud, and to your main 
computer. Details of how to do this can be obtained from myself.

Bev Amey demonstrated an App called  “InstaCard” which is free or 
you can obtain a Pro version for $1.99. It enables you to send Card 
emails with a short message and also include one of your photos 
embedded in the card. Various templates are available.

We discussed “Google Now” which is linked to Google Maps for voice 
activated questions such as "where is the best coffee in Swan Hill?"  
followed by “Get Directions to it”.

Our next iPad SIG meeting is scheduled for  4th December. 
      Report by Peter Oakley.

Garage Band SIG Group 
The Garageband SIG is available on a one to one basis, 
run by Brian Riggs at his home.
Contact Peter Oakley to arrange a date and time with 
Brian. 

Web Building SIG
The Web Building SIG is planned to commence under 
the leadership of Liddy Neville, on Tuesday 14th 
February 2014, from 2pm to 5pm and from then 
onwards on the 3rd Tuesday of each month.  Members 
who indicated that they desired to participate, will be 
notified of the final details.

This SIG Group is now full, but you could still  register your notice of 
interest by emailing Peter Oakley .

iPad SIG Group
At our last meeting we downloaded the app for the 
information book for IO7. Also, Pandora which is a free 
app for music. You just type in the name of the artist 
you are looking for and it plays the  music just like a 

radio station except that you have control who plays next. For 
example, if you want classical and have someone in mind, like Bach, 
it will play something from his extensive collection. We learnt how to 
create a new mailbox, for example, “iPad info” and move emails 
from the inbox to the new mailbox. We also downloaded the 
Australian Red Cross First Aid App which is handy to have.

Here are some 
of our Group:
L to R Rear: 
Brian Day, Allan 
Collier, Grant Brown 
Front: 
Antoinette John, 
Catherine Day. 

Our Convenor, Peter 
Oakley was away on 
holiday for this 
meeting.

 Photo and Report by Keerie Brown.

2nd iPad SIG Group Meeting
We opened with discussion on the new operating system iOS 7.0.3, 
which most had already downloaded onto their iPads.

mailto:peteroakley@bellarinemac.org.au?subject=email%20subject
mailto:peteroakley@bellarinemac.org.au?subject=email%20subject
mailto:OAKLEY%20Clara%20%26%20Peter%20%3Cpeteroakley@bellarinemac.org.au%3E?subject=email%20subject
mailto:OAKLEY%20Clara%20%26%20Peter%20%3Cpeteroakley@bellarinemac.org.au%3E?subject=email%20subject
mailto:peteroakley@bellarinemac.org.au?subject=email%20subject
mailto:peteroakley@bellarinemac.org.au?subject=email%20subject
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Several of the slides had animations, that is images and text 
bubbles that came into and then exited after a pre-determined 
delay. Inspired by this Carol went home and produced an 
animated slide show of her grandson, son and husband 
climbing trees with the words in speech bubbles instead of in 
text boxes under the images. 

Then at the last meeting following a suggestion 
from Lorraine we looked at making animated 
Christmas cards using Keynote. These can then be 
saved as a Quicktime movie and sent as 
attachments by email to all your friends and 

family whether they want them or not!

There was just one difficulty we found with this we couldn’t 
find a way to get the soundtrack to be included in the 
Quicktime movie. We looked up how to do it and we appeared 
to follow the instructions to the letter but still no joy. A Google 
search has revealed that this is quite a common problem. A 
workaround is to import the slide show as a movie into iMovie 
and then add the soundtrack there and then export the 
completed ‘card’ complete with sounds. This works but is not 
as satisfying as doing it all from Keynote. This is for any PC 
users or for Mac owners that don’t have Keynote that you 
might send the card to. If they have Keynote you can send 
them the Keynote version which works perfectly, sound and 
all.      
      Dick Brown Convenor

 Green Apples

Over the last two or three meetings we have 
been looking at Preview and Text Edit at one session and then 
Keynote at the other two sessions.

Preview used to do what it’s Title says, 
previewing files, text or image. Over the years 
many more useful actions have been added 
making it a much more powerful piece of 
software. We now have the use of exactly the 

same image adjustments that are in iPhoto in an identical 
Inspector window. Scanning can be done from Preview, 
providing of course that you have a scanner. You can also add 
your signature to PDF forms and documents. This is after 
you’ve captured your scribble via the webcam built into your 
computer.

Text Edit another ‘free with Mac’ application is 
now a much more versatile word processing 
program and I know of several people who use it 
to do all their correspondence. It’s not Pages or 
Word, but it does a very good job if you’re doing 

basic word processing.

Then we had an in depth look at Keynote. Finishing 
up by making a slideshow with sound track. 
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OS X Mavericks Upgrade and 
Updates to iLife and iWorks 
Apps - my Experience

I usually wait for a couple of months 
before upgrading to any new Apple 
Operating System or App such as Pages, 
because in my past experience there has 
always been “bugs” to be fixed by Apple, 
which users experience and which 
sometimes cause a lot of hassle for them. 
However, in this case I decided to proceed 
because it is a long time since there has 
been any major updates to the iLife and 
iWork suite of Apps.

I have to say that the experience has not 
been without its difficulties.

The download to OS X Mavericks took 
about 4 hours and then it would not 
install. I had to telephone Apple Care and 
they entered my computer by remote 
screen sharing to find the hidden 
Download Folder. The installation then 
took about half an hour.

On completion of the installation, The 
App Store loaded up and offered free 
upgrade versions to all of the iLife and 
iWork Apps. These downloads took 
another three hours and caused a few 
more problems requiring me to again 
telephone for advice from Apple Care.

My iMac is less than 2 years old, so the 
problems were not attributable to the 
hardware.

There are certainly some nice new 
features in OS X Mavericks, which I do not 
intend to elaborate on in this article as 
they are all well covered in the many 
reviews and Press Releases.

I do however recommend 
“Video Guide to Mavericks” 
produced by Gary Rosenzweig, 
Editor of the MacMost 

Newsletter. It contains 25 Tutorials with 
more than 2 hours of video instruction 
and is available on the App Store for 
$10.49. This is a great way for beginners 
to get to know OS X Mavericks, and for 

casual users to further explore its new 
features.  The app lets you jump easily 
from video to video. You can also resize 
the window, up to full screen for better 
viewing.

Here is what you need to know before 
installing OS X Mavericks: http://
www.macworld.com/article/2055518/installing-
mavericks-what-you-need-to-know.html

If you have already installed Mavericks 
and you find that your computer is 
running slow, it may be due to one or 
more of your Apps that are not 
compatible with Mavericks. To find out, 
download the following App and do a 
check. http://roaringapps.com/apps?index=a

Before I make comment on the free 
upgrades to the iLife and iWorks suite of 
Apps, I encourage you to read the 
following article to ascertain your 
eligibility to obtain the free apps:
http://www.macworld.com/article/2056159/
what-you-need-to-know-about-apples-free-
apps-policy.html#tk.nl_mwhelp

http://www.macworld.com/article/2055518/installing-mavericks-what-you-need-to-know.html
http://www.macworld.com/article/2055518/installing-mavericks-what-you-need-to-know.html
http://www.macworld.com/article/2055518/installing-mavericks-what-you-need-to-know.html
http://www.macworld.com/article/2055518/installing-mavericks-what-you-need-to-know.html
http://www.macworld.com/article/2055518/installing-mavericks-what-you-need-to-know.html
http://www.macworld.com/article/2055518/installing-mavericks-what-you-need-to-know.html
http://roaringapps.com/apps?index=a
http://roaringapps.com/apps?index=a
http://www.macworld.com/article/2056159/what-you-need-to-know-about-apples-free-apps-policy.html%23tk.nl_mwhelp
http://www.macworld.com/article/2056159/what-you-need-to-know-about-apples-free-apps-policy.html%23tk.nl_mwhelp
http://www.macworld.com/article/2056159/what-you-need-to-know-about-apples-free-apps-policy.html%23tk.nl_mwhelp
http://www.macworld.com/article/2056159/what-you-need-to-know-about-apples-free-apps-policy.html%23tk.nl_mwhelp
http://www.macworld.com/article/2056159/what-you-need-to-know-about-apples-free-apps-policy.html%23tk.nl_mwhelp
http://www.macworld.com/article/2056159/what-you-need-to-know-about-apples-free-apps-policy.html%23tk.nl_mwhelp
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November 12 2013Editor’s Report..................Continued

It is interesting to note that if you already 
have iLife’11 and iWorks’09 installed then 
when you download these latest updates, 
you will find that Apple has opted for you 
to retain the old versions of iMovie, Pages, 
Keynote and Numbers along with the new 
versions. 

My comments will now only relate to 
Pages because as at date of publication of 
this Newsletter, I have not had time to 
experiment with iMovie or Keynote (I do 
not use Numbers).

After updating to the new version of 
Pages (Version 5), I clicked on the draft of 
this Newsletter which I had almost 
finished in the old version of Pages 
(Version 4.3) and to my horror it came up 
in Gobbledegook, completely unreadable 
- “Shock Horror”!

I then did a quick search and found that I 
still  retained the old version of Pages in 
my Applications Folder and that by right 
clicking on any of the Version 4.3 Pages 
documents, I am given the choice of 

opening them in either version of Pages. 
Problem solved!

The new version of Pages appears to have 
lost a lot of the features from Pages 
Layout that I have been accustomed to 
using when producing this Newsletter.      
It appears to me  that Apple's intention 
has been to increase both usability and 
cross-platform compatibility of Pages 
across the OS X, iOS, and iWork in iCloud, 
at the expense of some of the more 
powerful features in the old Pages Layout.

Amongst the missing features, Pages has 
lost a number of templates, the ability to 
export to .rtf file formats, keyboard 
shortcuts to paragraph and character 
styes, and AppleScript support is not 
working properly.

As a regular user of Pages, this new 
version will take some getting used to, 
but I must say that the modern user-
interface and the new templates do look 
great.

The old version offered a style drawer that 
popped out from the side of the Pages 

window, and in full screen mode 
disappeared off the side of the screen. It 
does appear to work better in the right-
hand Inspector that has replaced it.

In the former version, Styles let users apply a 
set of formatting options in a single click or 
keyboard shortcut. User assigned shortcuts 
allowed me to hit a key combination to apply 
a lot of quick formatting. That is gone now. 
Apple appears to have simplified the OSX 
versions of iWork to make the apps work 
better with the iCloud versions. 

So where does Apple go from here? In my 
opinion, it has  essentially turned Pages for 
Mac into Pages for iOS, sacrificing the needs 
of advanced users like myself, in the hope of 
capturing the attention of the millions of iOS 
and Mac users who don't currently use Pages 
or the other iWork Apps. 

Apple may eventually improve the 
functionality of Pages but in the mean time I 
will probably continue to use the old version 
or alternatively use another App such as 
iStudio Publisher, which is reviewed elsewhere 
in this Newsletter.! !

Peter Baldwin

mailto:peterbaldwin@bellarinemac.org.au?subject=email%20subject
mailto:peterbaldwin@bellarinemac.org.au?subject=email%20subject
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For Album view, here are the 
choices you get: 

I like sorting mine by Title 
instead of by Artist, so that was 
huge for me! 

In the Artists View, you can even 
change how large the album art is:

It is useful to mess around with 
these settings, as you never know 
when you will find exactly what 
you're looking for, and iTunes will 
suddenly become a happy place to 
be again (Just Kidding)!

Did you know that you can use Command + 1 through to     
Command + 7 to switch the view between different sections of 
your iTunes Library?

•   Cmd + 1 = Music 
•   Cmd + 2 = Movies
•   Cmd + 3 = TV Shows
•   Cmd + 4 = Podcasts 
•   Cmd + 5 = iTunes U
•   Cmd + 6 = Books
•   Cmd + 7 = Apps

      Peter Baldwin 

Are you frustrated with the pre-set view options in iTunes? 
I use iTunes a lot and I must admit that I found the interface on 
recent Updates to be a bit cumbersome. One of the first things that I 
did was to turn the old sidebar back on (View>Show Sidebar), but, I 
still found it to be not very user-friendly.

What did I do?
I decided to customise my “View”, which is a big improvement.
To change the way your music..etc is organised, go to any source 
list. Those are the buttons across the top of the iTunes window, 
labeled, Songs, Albums, Artists, Genres..etc.

Then press the keyboard shortcut “Command-J” (View>View 
Options).

Once you choose a source list, for 
example, “Songs”, you will be able 
to change different things in  that 
source list.

Within the Songs view, you can 
quickly pick which columns show 
up and which one is being used to 
sort:

November 12 2013
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Creating and saving styles in Pages, TextEdit and Mail
A member recently enquired about setting styles and 
colours in Documents.

“I have tried numerous sources to find a way to establish my own 
format for text in Pages, TextEdit, Reminders, Notes, and Mail. In 
each application I am able to set a style including a colour but on 
opening a new document the style has not maintained the colour. Is 
there a way to create a style that maintains colours for new 
documents?”

HERE IS YOUR ANSWER ON AN 
APPLICATION-BY-APPLICATION BASIS:
Pages: Launch Pages, create a new document on your Mac, and 
choose the font, text, text size, and colour you wish to use. From 
the File menu choose “Save as Template”. Name your template and 
save it to the default location-”My Templates folder”. When you 
want to use this “style” again, select “File>New” from “Template 
Chooser” and in that template chooser click on “My Templates” 
and then open your custom-coloured template.
TextEdit: TextEdit does not let you save documents as a 
template, but you can create a style that includes colour. To do 
this, ensure that all your new documents are in the Rich Text 
format. Open TextEdit’s preferences and enable the Rich Text 
option in the New Document tab. Create a new document and 
configure the Font, Style, 
Size, and Colour toolbar 
controls as you like.

From the Styles pop-up menu at the top-left of the window choose 
“Show Styles”. A sheet will appear and reflect the document’s current 
settings. Click the “Add to Favourites” button in this sheet. In the 
resulting sheet name the style, enable the “Include The Font As Part Of 
The Style option”, and click “Add”. It will be added to the list of styles in 
the toolbar’s Styles pop-up menu. When you next create a TextEdit 
document and want to use this style, just choose it from the menu.
Reminders: Reminders will not allow you to create a style or 
template or use other fonts and colours.
Notes: By choosing “Format>Font>Show Fonts” you can change a 
note’s text, size, and colour. But you can’t save these settings as a 
style.
Mail:Mail doesn’t have styles, but it does have stationery, and that is 
your option for creating messages that include the font, text size, and 
colour you prefer.
Create a new message. Press the Spacebar to create an empty character 
space and then highlight that space. Choose “Format>Show Fonts”. 
Choose a font that you’d like to use from the Fonts window. If you 
normally create messages in plain text you will be asked if you would 
like to convert the current message to rich text. Click the Convert 
button to agree. Now configure your text, size, and colour settings. 
When you finish, choose “File>Save as Stationery” and in the sheet that 
appears, name your stationery.
When you next want to use the “style” you have created, to create
a new message, click the Stationery button at the top-right corner of 
the message window and from the Custom stationery heading, choose 
your stationery template. When you type you will find that your content 
is the colour that you wanted to make it.
     
       Peter Baldwin

TextEdit allows you to save 
coloured text as a style.
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Ai ry i s a t iny but powerfu l YouTube 
downloader for Mac that can download 
YouTube videos on Mac and save them as 
various file types in various resolutions. You 
can easily save HD resolution video to your 
hard disk. Airy can download MP4, WebM, 
FLV, and 3GP file types. It can also extract 
MP3 sounds from YouTube videos.

In my opinion a good YouTube 
Downloader should have the following 
features:

• it should be fast and simple;
• have the ability to choose format and 

resolution for downloading; 

• have an intuitive interface;
• have batch URLs downloading support;

• have integration with browsers;

• have built-in video converter;

• it should be ad-free;
• have the ability to extract original audio 

from YouTube.

Why Airy You Tube Downloader for Mac?

• You can refer to video even if the uploader 
removes it from YouTube or replaces it;

• You do not have to depend on connection 
speed even when watching a HD video;

• You are able to watch the video on a 
mobile device, tablet, etc;

• It is a great YouTube to MP3 solution for 
extracting sound out of video;

• It gives you the freedom of sharing the video 
anytime anywhere.

My Recommendation: 

This App has a simple interface that works 
extremely well without you needing to think 
too much about how to download your 
video.

Review by Peter Baldwin

Airy You Tube Downloader for Mac

November 12 2013

Best You Tube 
Downloader for 

Mac OS X

http://mac.eltima.com/youtube-
downloader-mac.html

http://mac.eltima.com/youtube-downloader-mac.html
http://mac.eltima.com/youtube-downloader-mac.html
http://mac.eltima.com/youtube-downloader-mac.html
http://mac.eltima.com/youtube-downloader-mac.html
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How it works:
iResizer content aware image resizing 
software rescales images non uniformly 
while preserving the key features of the 
picture. It avoids distortion of the important 
parts  of the image. It also can be used to 
remove portion of the image in a consistent 
way. 
For example, you can turn a landscape 
picture into a square picture and close up 

the space between people in an image if they 
are a long way apart. It also works in reverse 
and you can use it to make a photo larger. 
You can mark important elements  in the 
image using the green marker. This technique 
is  handy if you have areas of the image that 
you want to retain at the expense of other 
areas and it can also be used to protect 
people in the image. 
Also you can use the red marker to select

which features of the image should be 
discarded.
Top Reasons to use iResizer:
 ☆ Easy to use and get started;
 ☆  Completely non-technical;
 ☆ Change image aspect ratio;
 ☆  Remove objects from photos.
 http://www.iresizer.com

   Review by Peter Baldwin

By

Available in Mac App Store $19.99

http://www.iresizer.com
http://www.iresizer.com


Available in Mac App Store $19.99
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By

Inpaint 5.5 by TeoreX, is extremely easy to 
use even for those who don’t have any 
picture edit ing or computer graphics 
knowledge. With a few mouse gestures a 
user can remove a stranger from the frame, 
retouch unwanted objects like power lines or 
ugly buildings spoiling the composition, repair 
scratches and blemishes on old photos.

I n p a i n t p h o t o r e s t o r a t i o n s o f t w a r e 
reconstructs the selected image area from 
the pixels near the area boundary.

There is no need to manually go through 
messing around with your old clone tool any 
more! Now you can use Inpaint to easily 
remove all those unexpected objects that end 
up spoiling an otherwise really great 
photograph.

Top Reasons to use Inpaint:
 ☆  Completely non-technical;
 ☆  Easy to use and get started;
 ☆ Repair old photos;
 ☆  Remove watermarks;
 ☆ Erasing Power Lines;
 ☆  Remove unwanted objects;
 ☆  Digital Facial retouching;
 ☆  Remove date stamps;
 ☆  Erase wrinkles and skin blemishes;
 ☆  Remove tourists from travel photos.

Overall, Inpaint 5.5 aims to give novice and 
pro users simple yet efficient tools to quickly 
fix photographing errors  and turn just good 
photos to nearly perfect ones.

http://www.theinpaint.com

   Review by Peter Baldwin

http://www.theinpaint.com
http://www.theinpaint.com
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iStudio Publisher for Mac
Available in Mac App Store $18.99

iStudio Publisher makes it easy to create stunning, 
professional quality documents, including newsletters, 
brochures, adverts, flyers, invitations, menus, reports, 
posters, greetings cards, and yearbooks. Start with a 
professionally designed template or a blank document of 
any size. 

Here are the top features of iStudio Publisher:
• Spread Editing: iStudio Publisher supports true 

spread editing, allowing you to lay out two pages next 
to each other and create content ‘across the fold’. 
Ideal for brochures and newsletters.

• Powerful Tools: iStudio allows users to make edits 
and adjustments that is commonly found in multi-
hundred dollar software suites.

• Great Looking Page Layouts: All text, images and 
visual effects are held within shapes. Create, combine 
and style your shapes to achieve great looking 
documents with ease.

• Help Pages: A comprehensive guide and a library of 
helpful video tutorials allows for anyone to master 
this user-friendly software.

• Commercial Printing: Produce PDF files ready for printing at 
a commercial print shop, satisfying all of the typical 
requirements, including high-resolution images, CMYK 
colours and embedded fonts.

Editor’s Note:
iStudio Publisher have kindly made available several free license 
codes for members. Keep watching this Newsletter for details as to 
how you might win one.

http://www.istudiopublisher.com

http://www.istudiopublisher.com
http://www.istudiopublisher.com
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www.wiley.com

Veteran author Guy Hart-Davis reveals 
all the best tricks and tips, as he shows 
you how to set up and customise your 
iMac and get every bit of fun and 
smarts out of iLife, the Magic Mouse, 
OS X Mountain Lion, and more. 

Packed with useful hints, full-colour 
screenshots, and great advice, iMac 
Portable Genius, Fourth Edition is the 
perfect guide, whether you are 
switching from an older Mac or 
migrating from a Windows PC.

The  Book-

• Explores the best ways to get the 
very most out of your new iMac, 
whether you're switching from an 

older Mac or migrating from a 
Windows PC

• Highlights all the latest bells and 
whistles, including OS X Mountain 
Lion, the new Magic Mouse, iLife 
applications, and more

• Covers t roubleshoot ing and 
maintaining your iMac and its 
related hardware and software

Get the most access ib le , usefu l 
information possible on your new iMac 
with iMac Portable Genius, Fourth 
Edition.

	 	 	 	 	 Peter Baldwin

Just what you want to get the most out of your new 
computer and OS X Mountain Lion

by Guy Hart Davis
448 Pages
September 2012
Retail Price $29.95

http://www.wiley.com
http://www.wiley.com


Published September 17, 2012
Pages: 448
Retail Price: $29.95

This is a great user friendly book if 
you need tips and tricks on how to use Pages and proceed 
further with your knowledge. 

The information is presented in an easy to understand format 
and the accompanying illustrations are amazing.

The  book uses a format like no other that I have seen: every 
step of the explanation is numbered, and every number, in 
turn, is linked to a graphic of the topic under discussion. 

The full-colour, step-by-step tasks walk you through creating 
and editing word processing and page layout documents in 
Pages.

The tasks include how to:

• Use writing tools to create word 
processing documents;
• Use fonts, text styles, and paragraph 
formatting;
• Build documents with text, images, and 
design elements;
• Create lists, tables, and outlines;

•  Add charts and graphs to your documents;
•  Add a table of contents, headers, footers, and footnotes;
•  Merge addresses and data with documents;
•  Create cross-platform PDF files;
•  Use and design your own templates;
•  Review and edit documents as a team.

    Review by Peter Baldwin
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My Pages (for Mac) by Gary Rosenzweig

Book from

Published by 
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Product Update

Photo Maker X4
By Peter Baldwin
Our September Newsletter featured my first impressions of the 
Photo Maker X4, kindly made available for testing and review 
by by Kaiser Baas.
Description:
The Photo Maker comes with a USB  power supply, 35mm 
negative film holder, rapid slide holder, roll film holder, user 
guide, TV out cable and warranty card.
Main Features:       ❋  High resolution scan at 14 megapixel
   ❋  Save instantly to SD Card
   ❋  No Computer required
   ❋  On-screen menu for easy operation
My comments are as follows-
The first thing I must mention is the quality that I was able to 
achieve in the final digital photos I produced from my old slides 
when using the X4. Most of the reproductions appear as 
though they were only taken very recently rather than 30+ 
years ago.
For the price, you can not expect a professional quality result 
but in my opinion it does give good images for little effort.

The second point I wish to emphasise, is the speed at which I 
was able to convert the slides. It took me about 2 hours to do 
roughly 400 slides. I could probably have been a bit faster, but I 
was fussy with the end result, so I experimented  with the 
various adjustments for image type and resolution which can 
be made, before the final digitisation. 
For bulk slide scanning this is a great product.
Cons:
None that I could find.
Conclusion:
 ❋ This product is easy to use.
 ❋ It converts images quickly by using a high resolution 
fixed camera to convert slides or negatives and is therefor 
much quicker than a flat bed scanner.
 ❋ It is great for non-professionals.
 ❋ It is ideal if you have large numbers of slides or negatives 
to convert.

Click on the video link below to see a short demonstration 
on how to use the Photo Maker X4-

https://vimeo.com/72011730

RRP $149.95

See website for 
details of Stores 
which sell the 
Photo Maker X4.

November 12 2013

 www.kaiserbaas.com/x4    

http://www.kaiserbaas.com/x4
https://vimeo.com/72011730
https://vimeo.com/72011730
http://www.kaiserbaas.com/x4
http://www.kaiserbaas.com/x4
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- NEW PRODUCT - 
Currently under Review and Testing - Full Report in next issue.

November 12 2013

Vinyl Converter By

Over time, vinyl records and audio cassettes deteriorate, so it is important 
not to run the risk of losing a valuable collection! 
The Kaiser Baas Vinyl Converter is able to help you convert your vinyl 
records and audio cassettes into digital format quickly and easily. 
You can then burn your captured data to CD or create mp3 or WAV files.
Although this Converter comes with software designed to be used with a PC, 
there is software available to use the Converter with a Mac.
The RRP of the Converter is $79.95.
The following You Tube Clip is a Video Instruction lesson on how to use the 
Vinyl Converter- http://www.youtube.com/watch?v=n5im_dJx7ro

http://www.youtube.com/watch?v=n5im_dJx7ro
http://www.youtube.com/watch?v=n5im_dJx7ro
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THE BMUG ASSIST PROGRAM
This program is still available to all members. We will attempt to 
resolve your urgent Mac problems if we can, or alternatively give you 
advice about where to seek further assistance.

Peter Oakley is available to take your call on 0409 094 655

OR

Dick Brown is available to take your call on 5259 1614

To get the best possible answer, and a considered one, please 
email your question/ query for the “Help Desk”  direct to 
Peter Oakley   OR   Dick Brown

In many cases you may find a solution to your problem by 
inserting your question in Google. It is amazing what 
information you will find.

DISCOUNTED BOOKS AVAILABLE TO 
MEMBERS

Contact Peter Baldwin for Details-

Q & A
You have Questions?

We have Answers!

November 12 2013

New Mac or Old Mac, we're here to help you.

mailto:peteroakley@bellarinemac.org.au?subject=email%20subject
mailto:peteroakley@bellarinemac.org.au?subject=email%20subject
mailto:foleymay@bigpond.net.au?subject=email%20subject
mailto:foleymay@bigpond.net.au?subject=email%20subject

